如果使用Mvc部署的时候需要IIS的哪个版本?

Jun 13, 2010 at 8:49 AM

官方的ASP.NET MVC如果部署,比较合适的只有II7以上版本

 

不知道DbEntry的需要哪个版本iis

Jun 13, 2010 at 8:52 AM

试过了

 

IIS7以下的版本仍然不支持

Jun 13, 2010 at 9:58 AM

仔细看了下文档,呵呵,发现其实在IIS6,和5都是可以的,貌似加了一句<pages pageBaseType="Lephone.Web.Mvc.PageBase, Lephone.Web" />
就OK了